summaryrefslogtreecommitdiff
path: root/dev-python/pytest-flask
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pytest-flask')
-rw-r--r--dev-python/pytest-flask/Manifest2
-rw-r--r--dev-python/pytest-flask/pytest-flask-1.3.0.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/pytest-flask/Manifest b/dev-python/pytest-flask/Manifest
index d79a236606ca..869e48153bf3 100644
--- a/dev-python/pytest-flask/Manifest
+++ b/dev-python/pytest-flask/Manifest
@@ -1,3 +1,3 @@
DIST pytest-flask-1.3.0.tar.gz 35816 BLAKE2B 008c7f2acdc320dcab3e1745fb8e546a1f4cbdf75155db85f00bb70aea2eb3efa46d68f39fac114e3ddc3675b45d3d6d9a7bba8eb0c331c36e7f3d08c83c5da0 SHA512 4512e261cf6b284540ea9dda4cade52be57776c16f0cc7185755cbec294e526268753dbe663200a6ab3dee2ac0cc42df080d8f0045f88feac5de115fcc71ac21
-EBUILD pytest-flask-1.3.0.ebuild 594 BLAKE2B e4ee43c09ad6236c20de892ec990f4813aad2e8b881d754a83464cabeec9989634fe29673405807ae7e10b741d525d0fe4c69333edbad12cb02c82bf9626bf16 SHA512 a6835ec572fd2b3d1336bca21d87462b01cec75c781c202fb7ea0482c1a5b1ea2d717c898816912b8ee5d7137ee24d29e4974d6e76e4990aec2e55568003eb3f
+EBUILD pytest-flask-1.3.0.ebuild 603 BLAKE2B 8a800d0b6a1a75435f339e16bb4ffbc052d0a10eb318750e706d7ed7718bd9a1ec4caf3c19fe42f38d6504a7ee0881e0265489589facd06663a8daff8e8ac970 SHA512 b77ffdff764df2a6d380678e05fb2f7e6192fdb9f0bf25e131e9aeabb7c4e480a77d08a37a89f2e308553b715188b51e1d00218076c7efa21af707c3a4bf31bf
MISC metadata.xml 745 BLAKE2B ed7fa230594a1f9fc2fe5856fe7c137406301208073008ee7a9948da64ec6e835548beb3bd4d8940ff8baae3eb86e20e5cbedb136f25c80ef5f7a1f2b0a5ad79 SHA512 3e51f6514d03b2bb7bbb7dc101189a78123b7147c008367f6ea6f0b40288a4eafc6e2193c69ed6755e8751e965294b95a7cdabd7650307391a0f4861b9203c38
diff --git a/dev-python/pytest-flask/pytest-flask-1.3.0.ebuild b/dev-python/pytest-flask/pytest-flask-1.3.0.ebuild
index b8519593d805..1879f79cfbf0 100644
--- a/dev-python/pytest-flask/pytest-flask-1.3.0.ebuild
+++ b/dev-python/pytest-flask/pytest-flask-1.3.0.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2024 Gentoo Authors
+# Copyright 1999-2025 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DISTUTILS_USE_PEP517=setuptools
PYPI_NO_NORMALIZE=1
-PYTHON_COMPAT=( python3_{11..13} pypy3 )
+PYTHON_COMPAT=( python3_{11..13} pypy3 pypy3_11 )
inherit distutils-r1 pypi
DESCRIPTION="A set of pytest fixtures to test Flask applications"