summaryrefslogtreecommitdiff
path: root/dev-python/pytest-subtests/pytest-subtests-0.11.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pytest-subtests/pytest-subtests-0.11.0.ebuild')
-rw-r--r--dev-python/pytest-subtests/pytest-subtests-0.11.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/pytest-subtests/pytest-subtests-0.11.0.ebuild b/dev-python/pytest-subtests/pytest-subtests-0.11.0.ebuild
index 11ac8bbfedb4..73d58a2ab238 100644
--- a/dev-python/pytest-subtests/pytest-subtests-0.11.0.ebuild
+++ b/dev-python/pytest-subtests/pytest-subtests-0.11.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2022-2023 Gentoo Authors
+# Copyright 2022-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -35,6 +35,6 @@ distutils_enable_tests pytest
python_test() {
local -x PYTEST_DISABLE_PLUGIN_AUTOLOAD=1
- local -x PYTEST_PLUGINS=xdist.plugin,xdist.looponfail,pytest_forked,pytest_subtests
+ local -x PYTEST_PLUGINS=xdist.plugin,xdist.looponfail,pytest_subtests
epytest
}