summaryrefslogtreecommitdiff
path: root/dev-python/pytest-xdist/files/1.15.0-test_manytests_to_one_import_error.patch
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pytest-xdist/files/1.15.0-test_manytests_to_one_import_error.patch')
-rw-r--r--dev-python/pytest-xdist/files/1.15.0-test_manytests_to_one_import_error.patch27
1 files changed, 0 insertions, 27 deletions
diff --git a/dev-python/pytest-xdist/files/1.15.0-test_manytests_to_one_import_error.patch b/dev-python/pytest-xdist/files/1.15.0-test_manytests_to_one_import_error.patch
deleted file mode 100644
index 9fb56f419ceb..000000000000
--- a/dev-python/pytest-xdist/files/1.15.0-test_manytests_to_one_import_error.patch
+++ /dev/null
@@ -1,27 +0,0 @@
-From e5d80645347fc7e67efdceb97df8e95d140b283d Mon Sep 17 00:00:00 2001
-From: Bruno Oliveira <nicoddemus@gmail.com>
-Date: Mon, 5 Dec 2016 19:59:19 -0200
-Subject: [PATCH] Test using pytest 3.0
-
-Fix #99
----
- .travis.yml | 42 ++++++++++++++++++++++--------------------
- appveyor.yml | 23 +++++++++++++++++++++++
- setup.py | 2 +-
- testing/acceptance_test.py | 2 +-
- tox.ini | 7 +++----
- 5 files changed, 50 insertions(+), 26 deletions(-)
-
-diff --git a/testing/acceptance_test.py b/testing/acceptance_test.py
-index 21dfd71..2bb7bb1 100644
---- a/testing/acceptance_test.py
-+++ b/testing/acceptance_test.py
-@@ -62,7 +62,7 @@ def test_import():
- pass
- """)
- result = testdir.runpytest(p1, '--tx=popen', '--tx=popen')
-- assert result.ret == 1
-+ assert result.ret in (1, 2)
- result.stdout.fnmatch_lines([
- "E ImportError: *__import_of_missing_module*",
- ])