summaryrefslogtreecommitdiff
path: root/dev-python/python-lsp-jsonrpc
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-lsp-jsonrpc')
-rw-r--r--dev-python/python-lsp-jsonrpc/Manifest2
-rw-r--r--dev-python/python-lsp-jsonrpc/python-lsp-jsonrpc-1.1.2.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/python-lsp-jsonrpc/Manifest b/dev-python/python-lsp-jsonrpc/Manifest
index 2c72c490b391..ee5dd382232f 100644
--- a/dev-python/python-lsp-jsonrpc/Manifest
+++ b/dev-python/python-lsp-jsonrpc/Manifest
@@ -1,3 +1,3 @@
DIST python-lsp-jsonrpc-1.1.2.tar.gz 15298 BLAKE2B 04c4616e63cbdee199747e87e6b21cede9b3b6d3001cf43f3d2640ab727e3c3466f914a7b870311cd08d01161d5cb8bd8a7c9ce35e24ea2a2a7b2821957a79e5 SHA512 7f8de21ca9616b725617b9aed2b2f3d991477e16065ac239559e45723713fe29fb16194145ed191df57d621d49a04e0258e9573fdabce34409fc779cae45ea82
-EBUILD python-lsp-jsonrpc-1.1.2.ebuild 735 BLAKE2B 5fad8e9c092695ace849beead1ad00b746bda9f55d96eaf03a859993394dca26a94a1d6cb3a9cc4c6b2e885c09de72388e21a5fcb49da44273783c4b57a1a389 SHA512 924f0ab5d50a48448e5e966f2cc4698d55f6e2c3906f08166a9a7ac2758d733d6de9e322b233759c99a674a0a87e636a197d2c4869b0a219a72688581856c16c
+EBUILD python-lsp-jsonrpc-1.1.2.ebuild 744 BLAKE2B 42bd08cec2eec0c58bee5dd41a1b7ec048d0bdc7e915fde30d0a95b435153626545760511d5488ed849d0df72b89b24dd488db0fbc7a46871323aa4cf7a77275 SHA512 1fa3eae8f373945aed32ab8ad71331531e5172e9e08f8cbed9b96f753de87cbfdf9a1f15409771d573b003704e588b70a06273beef833cb74cd57979fc3332e4
MISC metadata.xml 521 BLAKE2B 591462da04a97440f918aaf4eb792cd1c9ed62ff94d7b74eef3ccb5eca3c7f2c187b1915aba870c761d6ba825fefc73099219d8512ae73c85731630b11c55390 SHA512 742009276f6a7b8260e7b4d5aebaae2d6bae99c9139a384934732a17191442763a0d182108569a25fcae92fae6c970346a3d02adb0050d80d41b5ec2743978a4
diff --git a/dev-python/python-lsp-jsonrpc/python-lsp-jsonrpc-1.1.2.ebuild b/dev-python/python-lsp-jsonrpc/python-lsp-jsonrpc-1.1.2.ebuild
index 3ad82463713b..2c097e03e650 100644
--- a/dev-python/python-lsp-jsonrpc/python-lsp-jsonrpc-1.1.2.ebuild
+++ b/dev-python/python-lsp-jsonrpc/python-lsp-jsonrpc-1.1.2.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2024 Gentoo Authors
+# Copyright 1999-2025 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DISTUTILS_USE_PEP517=setuptools
PYPI_NO_NORMALIZE=1
-PYTHON_COMPAT=( python3_{10..13} pypy3 )
+PYTHON_COMPAT=( python3_{10..13} pypy3 pypy3_11 )
inherit distutils-r1 pypi