summaryrefslogtreecommitdiff
path: root/dev-python/python-utils/python-utils-2.6.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-utils/python-utils-2.6.3.ebuild')
-rw-r--r--dev-python/python-utils/python-utils-2.6.3.ebuild24
1 files changed, 0 insertions, 24 deletions
diff --git a/dev-python/python-utils/python-utils-2.6.3.ebuild b/dev-python/python-utils/python-utils-2.6.3.ebuild
deleted file mode 100644
index fe80729d45f8..000000000000
--- a/dev-python/python-utils/python-utils-2.6.3.ebuild
+++ /dev/null
@@ -1,24 +0,0 @@
-# Copyright 1999-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{8..10} pypy3 )
-inherit distutils-r1
-
-DESCRIPTION="Collection of small Python functions & classes"
-HOMEPAGE="https://pypi.org/project/python-utils/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="amd64 ~x86"
-
-RDEPEND="dev-python/six[${PYTHON_USEDEP}]"
-
-distutils_enable_tests pytest
-
-python_prepare_all() {
- sed -i -e '/--cov/d' -e '/--flake8/d' pytest.ini || die
- distutils-r1_python_prepare_all
-}