summaryrefslogtreecommitdiff
path: root/dev-python/selenium/selenium-3.141.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/selenium/selenium-3.141.0.ebuild')
-rw-r--r--dev-python/selenium/selenium-3.141.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/selenium/selenium-3.141.0.ebuild b/dev-python/selenium/selenium-3.141.0.ebuild
new file mode 100644
index 000000000000..0ac1802c399b
--- /dev/null
+++ b/dev-python/selenium/selenium-3.141.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
+
+inherit distutils-r1
+
+DESCRIPTION="Python language binding for Selenium Remote Control"
+HOMEPAGE="http://www.seleniumhq.org"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+KEYWORDS="~amd64 ~arm ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+LICENSE="Apache-2.0"
+SLOT="0"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+
+DOCS=( CHANGES README.rst )
+
+QA_PREBUILT="/usr/lib*/python*/site-packages/${PN}/webdriver/firefox/*/x_ignore_nofocus.so"