summaryrefslogtreecommitdiff
path: root/dev-python/service_identity/service_identity-21.1.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/service_identity/service_identity-21.1.0.ebuild')
-rw-r--r--dev-python/service_identity/service_identity-21.1.0.ebuild3
1 files changed, 1 insertions, 2 deletions
diff --git a/dev-python/service_identity/service_identity-21.1.0.ebuild b/dev-python/service_identity/service_identity-21.1.0.ebuild
index 37e61b27093b..e7d0c7f9482d 100644
--- a/dev-python/service_identity/service_identity-21.1.0.ebuild
+++ b/dev-python/service_identity/service_identity-21.1.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} pypy3 )
+PYTHON_COMPAT=( python3_{7..10} pypy3 )
inherit distutils-r1
@@ -24,5 +24,4 @@ RDEPEND="
>=dev-python/attrs-19.1.0[${PYTHON_USEDEP}]
dev-python/six[${PYTHON_USEDEP}]"
-distutils_enable_sphinx docs
distutils_enable_tests pytest