summaryrefslogtreecommitdiff
path: root/dev-python/simpleeval/simpleeval-0.9.11.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/simpleeval/simpleeval-0.9.11.ebuild')
-rw-r--r--dev-python/simpleeval/simpleeval-0.9.11.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/simpleeval/simpleeval-0.9.11.ebuild b/dev-python/simpleeval/simpleeval-0.9.11.ebuild
new file mode 100644
index 000000000000..40f4a86e684d
--- /dev/null
+++ b/dev-python/simpleeval/simpleeval-0.9.11.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_SETUPTOOLS=pyproject.toml
+PYTHON_COMPAT=( python3_{8..10} )
+
+inherit distutils-r1
+
+DESCRIPTION="A simple, safe single expression evaluator library"
+HOMEPAGE="https://github.com/danthedeckie/simpleeval"
+SRC_URI="mirror://pypi/s/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests unittest