summaryrefslogtreecommitdiff
path: root/dev-python/statsmodels/statsmodels-0.14.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/statsmodels/statsmodels-0.14.1.ebuild')
-rw-r--r--dev-python/statsmodels/statsmodels-0.14.1.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/dev-python/statsmodels/statsmodels-0.14.1.ebuild b/dev-python/statsmodels/statsmodels-0.14.1.ebuild
index 3f82a0179928..4895dea96be3 100644
--- a/dev-python/statsmodels/statsmodels-0.14.1.ebuild
+++ b/dev-python/statsmodels/statsmodels-0.14.1.ebuild
@@ -5,7 +5,7 @@ EAPI=8
DISTUTILS_EXT=1
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{10..11} )
+PYTHON_COMPAT=( python3_{10..12} )
inherit distutils-r1 optfeature pypi
@@ -65,6 +65,9 @@ python_test() {
imputation/tests/test_mice.py::TestMICE::test_combine
stats/tests/test_mediation.py::test_mixedlm
"stats/tests/test_corrpsd.py::test_corrpsd_threshold[0]"
+
+ # new warning from pandas
+ tsa/base/tests/test_tsa_indexes.py::test_instantiation_valid
)
local -x PYTEST_DISABLE_PLUGIN_AUTOLOAD=1