summaryrefslogtreecommitdiff
path: root/dev-python/stomper/stomper-0.3.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/stomper/stomper-0.3.0.ebuild')
-rw-r--r--dev-python/stomper/stomper-0.3.0.ebuild35
1 files changed, 0 insertions, 35 deletions
diff --git a/dev-python/stomper/stomper-0.3.0.ebuild b/dev-python/stomper/stomper-0.3.0.ebuild
deleted file mode 100644
index 726d8d2a319c..000000000000
--- a/dev-python/stomper/stomper-0.3.0.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-# Supports only py2 pypy
-PYTHON_COMPAT=( python2_7 pypy )
-
-inherit distutils-r1
-
-DESCRIPTION="Transport neutral client implementation of the STOMP protocol"
-HOMEPAGE="https://pypi.org/project/stomper/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~alpha amd64 ~ppc ~ppc64 ~sparc x86"
-IUSE="examples"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-RDEPEND=""
-
-python_prepare_all() {
- mv lib/${PN}/examples . || die
- distutils-r1_python_prepare_all
-}
-
-python_test() {
- esetup.py test
-}
-
-python_install_all() {
- use examples && local EXAMPLES=( examples/. )
-
- distutils-r1_python_install_all
-}