summaryrefslogtreecommitdiff
path: root/dev-python/twine/twine-1.11.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/twine/twine-1.11.0.ebuild')
-rw-r--r--dev-python/twine/twine-1.11.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/twine/twine-1.11.0.ebuild b/dev-python/twine/twine-1.11.0.ebuild
index e6d38d0e0f19..57447fb1ddfc 100644
--- a/dev-python/twine/twine-1.11.0.ebuild
+++ b/dev-python/twine/twine-1.11.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6} )
inherit distutils-r1
@@ -30,7 +30,7 @@ RDEPEND="${CDEPEND}
>=dev-python/pkginfo-1.4.2[${PYTHON_USEDEP}]
>=dev-python/requests-2.5.0[${PYTHON_USEDEP}]
>=dev-python/requests-toolbelt-0.8.0[${PYTHON_USEDEP}]
- $(python_gen_cond_dep 'dev-python/pyblake2[${PYTHON_USEDEP}]' python{2_7,3_4,3_5})
+ $(python_gen_cond_dep 'dev-python/pyblake2[${PYTHON_USEDEP}]' python{2_7,3_5})
"
PATCHES=( "${FILESDIR}"/${P}-tests.patch )