summaryrefslogtreecommitdiff
path: root/dev-python/twisted-lore/twisted-lore-13.2.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/twisted-lore/twisted-lore-13.2.0.ebuild')
-rw-r--r--dev-python/twisted-lore/twisted-lore-13.2.0.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/twisted-lore/twisted-lore-13.2.0.ebuild b/dev-python/twisted-lore/twisted-lore-13.2.0.ebuild
new file mode 100644
index 000000000000..ab7023f2f841
--- /dev/null
+++ b/dev-python/twisted-lore/twisted-lore-13.2.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="5"
+PYTHON_COMPAT=( python2_7 )
+
+inherit twisted-r1
+
+DESCRIPTION="Twisted documentation system"
+
+KEYWORDS="alpha amd64 ia64 ppc ppc64 sparc x86"
+IUSE=""
+
+DEPEND="
+ =dev-python/twisted-core-${TWISTED_RELEASE}*[${PYTHON_USEDEP}]
+ =dev-python/twisted-web-${TWISTED_RELEASE}*[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}
+ !dev-python/twisted
+"