summaryrefslogtreecommitdiff
path: root/dev-python/tzlocal/tzlocal-2.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/tzlocal/tzlocal-2.1.ebuild')
-rw-r--r--dev-python/tzlocal/tzlocal-2.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/tzlocal/tzlocal-2.1.ebuild b/dev-python/tzlocal/tzlocal-2.1.ebuild
index ca1517fce0e5..417e905d44f3 100644
--- a/dev-python/tzlocal/tzlocal-2.1.ebuild
+++ b/dev-python/tzlocal/tzlocal-2.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{7..10} )
inherit distutils-r1
@@ -19,4 +19,4 @@ IUSE=""
RDEPEND="dev-python/pytz[${PYTHON_USEDEP}]"
DEPEND="test? ( dev-python/mock[${PYTHON_USEDEP}] )"
-distutils_enable_tests setup.py
+distutils_enable_tests unittest