summaryrefslogtreecommitdiff
path: root/dev-python/unidecode/unidecode-1.3.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/unidecode/unidecode-1.3.0.ebuild')
-rw-r--r--dev-python/unidecode/unidecode-1.3.0.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/unidecode/unidecode-1.3.0.ebuild b/dev-python/unidecode/unidecode-1.3.0.ebuild
new file mode 100644
index 000000000000..49e9bce9e96c
--- /dev/null
+++ b/dev-python/unidecode/unidecode-1.3.0.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+PYTHON_COMPAT=( pypy3 python3_{8..10} )
+
+inherit distutils-r1
+
+MY_P=Unidecode-${PV}
+DESCRIPTION="Module providing ASCII transliterations of Unicode text"
+HOMEPAGE="https://pypi.org/project/Unidecode/"
+SRC_URI="mirror://pypi/${MY_P:0:1}/${PN^}/${MY_P}.tar.gz"
+S="${WORKDIR}/${MY_P}"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~sparc ~x86"
+
+distutils_enable_tests setup.py