summaryrefslogtreecommitdiff
path: root/dev-python/vcrpy/vcrpy-1.11.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/vcrpy/vcrpy-1.11.1.ebuild')
-rw-r--r--dev-python/vcrpy/vcrpy-1.11.1.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/dev-python/vcrpy/vcrpy-1.11.1.ebuild b/dev-python/vcrpy/vcrpy-1.11.1.ebuild
index b50e9d02784c..0bc4604553ed 100644
--- a/dev-python/vcrpy/vcrpy-1.11.1.ebuild
+++ b/dev-python/vcrpy/vcrpy-1.11.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -36,6 +36,10 @@ DEPEND="
dev-python/pytest-httpbin[${PYTHON_USEDEP}]
)"
+PATCHES=(
+ "${FILESDIR}"/vcrpy-skip-network-tests.patch
+)
+
python_test() {
py.test -vv -x tests/unit || die
}