summaryrefslogtreecommitdiff
path: root/dev-python/vcrpy/vcrpy-1.12.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/vcrpy/vcrpy-1.12.0.ebuild')
-rw-r--r--dev-python/vcrpy/vcrpy-1.12.0.ebuild4
1 files changed, 4 insertions, 0 deletions
diff --git a/dev-python/vcrpy/vcrpy-1.12.0.ebuild b/dev-python/vcrpy/vcrpy-1.12.0.ebuild
index adfcee1807df..2676c4109733 100644
--- a/dev-python/vcrpy/vcrpy-1.12.0.ebuild
+++ b/dev-python/vcrpy/vcrpy-1.12.0.ebuild
@@ -36,6 +36,10 @@ DEPEND="
dev-python/pytest-httpbin[${PYTHON_USEDEP}]
)"
+PATCHES=(
+ "${FILESDIR}"/vcrpy-skip-network-tests.patch
+)
+
python_test() {
py.test -vv -x tests/unit || die
}