summaryrefslogtreecommitdiff
path: root/dev-python/wstools/wstools-0.4.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/wstools/wstools-0.4.3.ebuild')
-rw-r--r--dev-python/wstools/wstools-0.4.3.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/wstools/wstools-0.4.3.ebuild b/dev-python/wstools/wstools-0.4.3.ebuild
new file mode 100644
index 000000000000..5ac5a62e06dc
--- /dev/null
+++ b/dev-python/wstools/wstools-0.4.3.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 pypy )
+PYTHON_REQ_USE="xml(+)"
+
+inherit distutils-r1
+
+DESCRIPTION="WSDL parsing services package for Web Services for Python"
+HOMEPAGE="https://github.com/kiorky/wstools https://pypi.org/project/wstools/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 ~s390 ~sh sparc x86 ~amd64-fbsd ~x64-macos ~x86-macos"
+IUSE=""
+
+RDEPEND=""
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"