summaryrefslogtreecommitdiff
path: root/dev-ros/monocam_settler/files/gcc6.patch
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/monocam_settler/files/gcc6.patch')
-rw-r--r--dev-ros/monocam_settler/files/gcc6.patch22
1 files changed, 0 insertions, 22 deletions
diff --git a/dev-ros/monocam_settler/files/gcc6.patch b/dev-ros/monocam_settler/files/gcc6.patch
deleted file mode 100644
index 35c84d1fa40f..000000000000
--- a/dev-ros/monocam_settler/files/gcc6.patch
+++ /dev/null
@@ -1,22 +0,0 @@
-Index: monocam_settler/CMakeLists.txt
-===================================================================
---- monocam_settler.orig/CMakeLists.txt
-+++ monocam_settler/CMakeLists.txt
-@@ -16,7 +16,7 @@ catkin_package(DEPENDS actionlib actionl
- )
-
-
--include_directories(SYSTEM ${catkin_INCLUDE_DIRS})
-+include_directories(${catkin_INCLUDE_DIRS})
- include_directories(include)
-
- # deal with the include
-@@ -33,7 +33,7 @@ install(TARGETS ${PROJECT_NAME}
- )
-
- # deal with the executable
--include_directories(SYSTEM ${Boost_INCLUDE_DIRS})
-+include_directories(${Boost_INCLUDE_DIRS})
- add_executable(monocam_settler_action src/monocam_settler_action.cpp)
- target_link_libraries(monocam_settler_action ${Boost_LIBRARIES}
- ${catkin_LIBRARIES}