summaryrefslogtreecommitdiff
path: root/dev-ruby/mail/mail-2.6.6.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/mail/mail-2.6.6.ebuild')
-rw-r--r--dev-ruby/mail/mail-2.6.6.ebuild33
1 files changed, 0 insertions, 33 deletions
diff --git a/dev-ruby/mail/mail-2.6.6.ebuild b/dev-ruby/mail/mail-2.6.6.ebuild
deleted file mode 100644
index f0cfec051f58..000000000000
--- a/dev-ruby/mail/mail-2.6.6.ebuild
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2018 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-USE_RUBY="ruby21 ruby22 ruby23 ruby24"
-
-RUBY_FAKEGEM_RECIPE_TEST="rspec3"
-
-RUBY_FAKEGEM_TASK_DOC=""
-RUBY_FAKEGEM_EXTRADOC="CHANGELOG.rdoc README.md ROADMAP TODO.rdoc"
-
-RUBY_FAKEGEM_GEMSPEC="mail.gemspec"
-
-inherit ruby-fakegem versionator
-
-GITHUB_USER="mikel"
-
-DESCRIPTION="An email handling library"
-HOMEPAGE="https://github.com/mikel/mail"
-SRC_URI="https://github.com/${GITHUB_USER}/mail/archive/${PV}.tar.gz -> ${P}-git.tar.gz"
-
-LICENSE="MIT"
-SLOT="$(get_version_component_range 1-2)"
-KEYWORDS="~amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
-IUSE=""
-
-ruby_add_rdepend "
- >=dev-ruby/mime-types-1.16:* <dev-ruby/mime-types-4:*"
-
-all_ruby_prepare() {
- rm Gemfile || die
- sed -i -e '/[Bb]undle/d' -e '6d' Rakefile || die "Unable to remove Bundler code."
-}