summaryrefslogtreecommitdiff
path: root/dev-ruby/ruby-progressbar/ruby-progressbar-1.11.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/ruby-progressbar/ruby-progressbar-1.11.0.ebuild')
-rw-r--r--dev-ruby/ruby-progressbar/ruby-progressbar-1.11.0.ebuild34
1 files changed, 0 insertions, 34 deletions
diff --git a/dev-ruby/ruby-progressbar/ruby-progressbar-1.11.0.ebuild b/dev-ruby/ruby-progressbar/ruby-progressbar-1.11.0.ebuild
deleted file mode 100644
index 4db555a80ec6..000000000000
--- a/dev-ruby/ruby-progressbar/ruby-progressbar-1.11.0.ebuild
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 1999-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-USE_RUBY="ruby27 ruby30 ruby31"
-
-RUBY_FAKEGEM_RECIPE_TEST="rspec3"
-
-RUBY_FAKEGEM_EXTRADOC="README.md"
-
-RUBY_FAKEGEM_BINWRAP=""
-
-RUBY_FAKEGEM_GEMSPEC="ruby-progressbar.gemspec"
-
-inherit ruby-fakegem
-
-DESCRIPTION="A Text Progress Bar Library for Ruby"
-HOMEPAGE="https://github.com/jfelchner/ruby-progressbar"
-SRC_URI="https://github.com/jfelchner/ruby-progressbar/archive/releases/v${PV}.tar.gz -> ${P}.tar.gz"
-RUBY_S="ruby-progressbar-releases-v${PV}"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="amd64 ~hppa ~ppc ~ppc64 ~riscv ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x64-solaris"
-
-IUSE="test"
-
-ruby_add_bdepend "test? ( dev-ruby/rspectacular dev-ruby/timecop )"
-
-all_ruby_prepare() {
- sed -i -e '/warning_filter/ s:^:#:' \
- spec/spec_helper.rb || die
-}