summaryrefslogtreecommitdiff
path: root/dev-ruby/ruby-vte/ruby-vte-3.4.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/ruby-vte/ruby-vte-3.4.3.ebuild')
-rw-r--r--dev-ruby/ruby-vte/ruby-vte-3.4.3.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-ruby/ruby-vte/ruby-vte-3.4.3.ebuild b/dev-ruby/ruby-vte/ruby-vte-3.4.3.ebuild
new file mode 100644
index 000000000000..edbbd7d5ef4d
--- /dev/null
+++ b/dev-ruby/ruby-vte/ruby-vte-3.4.3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+USE_RUBY="ruby24 ruby25 ruby26 ruby27"
+
+inherit ruby-ng-gnome2
+
+DESCRIPTION="Ruby vte bindings"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+RDEPEND+=" dev-libs/glib
+ x11-libs/gtk+:2
+ x11-libs/pango
+ >=x11-libs/vte-0.12.1:0"
+DEPEND+=" dev-libs/glib
+ x11-libs/gtk+:2
+ x11-libs/pango
+ >=x11-libs/vte-0.12.1:0"
+
+ruby_add_rdepend "~dev-ruby/ruby-gtk2-${PV}"
+
+each_ruby_test() {
+ :
+}