summaryrefslogtreecommitdiff
path: root/dev-ruby/safe_yaml/safe_yaml-1.0.4-r3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/safe_yaml/safe_yaml-1.0.4-r3.ebuild')
-rw-r--r--dev-ruby/safe_yaml/safe_yaml-1.0.4-r3.ebuild32
1 files changed, 0 insertions, 32 deletions
diff --git a/dev-ruby/safe_yaml/safe_yaml-1.0.4-r3.ebuild b/dev-ruby/safe_yaml/safe_yaml-1.0.4-r3.ebuild
deleted file mode 100644
index 7885db44db5d..000000000000
--- a/dev-ruby/safe_yaml/safe_yaml-1.0.4-r3.ebuild
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 1999-2018 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-USE_RUBY="ruby23 ruby24 ruby25"
-
-RUBY_FAKEGEM_RECIPE_DOC="rdoc"
-RUBY_FAKEGEM_EXTRADOC="README.md"
-RUBY_FAKEGEM_RECIPE_TEST="none"
-
-inherit ruby-fakegem
-
-DESCRIPTION="Parse YAML safely, alternative implementation of YAML.load"
-HOMEPAGE="https://dtao.github.com/safe_yaml"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 x86 ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
-IUSE="test"
-
-ruby_add_bdepend "test? ( dev-ruby/hashie
- dev-ruby/heredoc_unindent
- dev-ruby/rspec:3 )"
-
-each_ruby_test() {
- # Run specs with monkeypatch
- ${RUBY} -S rspec-3 --tag ~libraries || die
-
- # Running specs without monkeypatch
- ${RUBY} -S rspec-3 --tag libraries || die
-}