summaryrefslogtreecommitdiff
path: root/dev-util/App-SVN-Bisect/App-SVN-Bisect-1.1-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/App-SVN-Bisect/App-SVN-Bisect-1.1-r1.ebuild')
-rw-r--r--dev-util/App-SVN-Bisect/App-SVN-Bisect-1.1-r1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-util/App-SVN-Bisect/App-SVN-Bisect-1.1-r1.ebuild b/dev-util/App-SVN-Bisect/App-SVN-Bisect-1.1-r1.ebuild
new file mode 100644
index 000000000000..09f6de5e8c09
--- /dev/null
+++ b/dev-util/App-SVN-Bisect/App-SVN-Bisect-1.1-r1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+MODULE_AUTHOR="INFINOID"
+
+inherit perl-module
+
+DESCRIPTION="Binary search through svn revisions"
+
+LICENSE="Artistic-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="dev-lang/perl
+ dev-perl/YAML-Syck
+ dev-perl/IO-All
+ dev-vcs/subversion"
+DEPEND="${RDEPEND}
+ dev-perl/Module-Build
+ test? ( dev-perl/Test-Exception
+ dev-perl/Test-Output
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage )"
+
+SRC_TEST="do"