summaryrefslogtreecommitdiff
path: root/dev-util/buildbot/buildbot-2.8.4.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/buildbot/buildbot-2.8.4.ebuild')
-rw-r--r--dev-util/buildbot/buildbot-2.8.4.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-util/buildbot/buildbot-2.8.4.ebuild b/dev-util/buildbot/buildbot-2.8.4.ebuild
index a36c9bb8123c..e9d0a330e1ec 100644
--- a/dev-util/buildbot/buildbot-2.8.4.ebuild
+++ b/dev-util/buildbot/buildbot-2.8.4.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
@@ -100,10 +100,10 @@ src_compile() {
# missing files, so skip building
if use doc; then
einfo "Generation of documentation"
- pushd docs > /dev/null
+ pushd docs > /dev/null || die
#'man' target is currently broken
- emake html || die "Docs generation failed"
- popd > /dev/null
+ emake html
+ popd > /dev/null || die
fi
}