summaryrefslogtreecommitdiff
path: root/dev-util/cppi/cppi-1.18.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/cppi/cppi-1.18.ebuild')
-rw-r--r--dev-util/cppi/cppi-1.18.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-util/cppi/cppi-1.18.ebuild b/dev-util/cppi/cppi-1.18.ebuild
new file mode 100644
index 000000000000..386f67f693bf
--- /dev/null
+++ b/dev-util/cppi/cppi-1.18.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=4
+
+DESCRIPTION="a cpp directive indenter"
+HOMEPAGE="https://savannah.gnu.org/projects/cppi"
+SRC_URI="mirror://gnu/${PN}/${P}.tar.xz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE="nls"
+
+DEPEND="
+ app-arch/xz-utils
+ nls? ( sys-devel/gettext )
+"
+
+DOCS=( AUTHORS ChangeLog NEWS THANKS TODO )
+
+src_configure() {
+ econf $(use_enable nls)
+}