summaryrefslogtreecommitdiff
path: root/dev-util/ply/ply-2.1.1-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/ply/ply-2.1.1-r1.ebuild')
-rw-r--r--dev-util/ply/ply-2.1.1-r1.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/dev-util/ply/ply-2.1.1-r1.ebuild b/dev-util/ply/ply-2.1.1-r1.ebuild
index b26a0a480aa5..05d466b6b261 100644
--- a/dev-util/ply/ply-2.1.1-r1.ebuild
+++ b/dev-util/ply/ply-2.1.1-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -21,7 +21,7 @@ RDEPEND="!sys-boot/plymouth"
pkg_pretend() {
local CONFIG_CHECK="~BPF ~BPF_SYSCALL ~NET_CLS_BPF ~NET_ACT_BPF
- ~BPF_JIT ~HAVE_BPF_JIT ~BPF_EVENTS"
+ ~BPF_JIT ~HAVE_EBPF_JIT ~BPF_EVENTS"
check_extra_config
}
@@ -39,5 +39,6 @@ src_install() {
if ! use static-libs; then
find "${D}" -type f -name '*.a' -delete || die
+ find "${ED}" -name '*.la' -delete || die
fi
}