summaryrefslogtreecommitdiff
path: root/dev-util/shards/shards-0.6.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/shards/shards-0.6.2.ebuild')
-rw-r--r--dev-util/shards/shards-0.6.2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-util/shards/shards-0.6.2.ebuild b/dev-util/shards/shards-0.6.2.ebuild
new file mode 100644
index 000000000000..6a29317bdb13
--- /dev/null
+++ b/dev-util/shards/shards-0.6.2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="Dependency manager for the Crystal language"
+HOMEPAGE="https://github.com/crystal-lang/shards"
+SRC_URI="https://github.com/crystal-lang/shards/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64"
+
+DEPEND="
+ >dev-lang/crystal-0.11.1[yaml]
+"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ dobin bin/${PN}
+ dodoc README.md
+}