summaryrefslogtreecommitdiff
path: root/games-arcade/sdlsasteroids/files/sdlsasteroids-3.0.1-ldflags.patch
diff options
context:
space:
mode:
Diffstat (limited to 'games-arcade/sdlsasteroids/files/sdlsasteroids-3.0.1-ldflags.patch')
-rw-r--r--games-arcade/sdlsasteroids/files/sdlsasteroids-3.0.1-ldflags.patch11
1 files changed, 11 insertions, 0 deletions
diff --git a/games-arcade/sdlsasteroids/files/sdlsasteroids-3.0.1-ldflags.patch b/games-arcade/sdlsasteroids/files/sdlsasteroids-3.0.1-ldflags.patch
new file mode 100644
index 000000000000..581010b51388
--- /dev/null
+++ b/games-arcade/sdlsasteroids/files/sdlsasteroids-3.0.1-ldflags.patch
@@ -0,0 +1,11 @@
+--- a/src/Makefile.old 2010-09-22 08:44:57.000000000 +0200
++++ b/src/Makefile 2010-09-22 08:45:43.000000000 +0200
+@@ -26,7 +26,7 @@
+
+
+ $(SASTEROIDS): $(SASTEROIDS_O)
+- g++ -Wall -o $(SASTEROIDS) $(SASTEROIDS_O) $(DEFINES) $(DEBUG) $(OPTS) $(CFLAGS) $(LIBS)
++ g++ $(LDFLAGS) -Wall -o $(SASTEROIDS) $(SASTEROIDS_O) $(DEFINES) $(DEBUG) $(OPTS) $(CFLAGS) $(LIBS)
+
+
+ .cpp.o: