summaryrefslogtreecommitdiff
path: root/games-emulation/pcsxr/pcsxr-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'games-emulation/pcsxr/pcsxr-9999.ebuild')
-rw-r--r--games-emulation/pcsxr/pcsxr-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/games-emulation/pcsxr/pcsxr-9999.ebuild b/games-emulation/pcsxr/pcsxr-9999.ebuild
index 10ae63ff0105..2066e487f6ef 100644
--- a/games-emulation/pcsxr/pcsxr-9999.ebuild
+++ b/games-emulation/pcsxr/pcsxr-9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit cmake-utils git-r3 xdg-utils
+inherit cmake git-r3 xdg-utils
DESCRIPTION="PCSX-Reloaded: a fork of PCSX, the discontinued Playstation emulator"
HOMEPAGE="https://github.com/iCatButler/pcsxr"
@@ -67,11 +67,11 @@ src_configure() {
-DSND_BACKEND=${sound_backend}
)
- cmake-utils_src_configure
+ cmake_src_configure
}
src_install() {
- cmake-utils_src_install
+ cmake_src_install
mv "${ED}"/usr/share/doc/pcsxr/* "${ED}/usr/share/doc/${PF}/" || die
rmdir "${ED}"/usr/share/doc/pcsxr || die
}