summaryrefslogtreecommitdiff
path: root/media-fonts/Humor-Sans/Humor-Sans-1.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'media-fonts/Humor-Sans/Humor-Sans-1.0.ebuild')
-rw-r--r--media-fonts/Humor-Sans/Humor-Sans-1.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/media-fonts/Humor-Sans/Humor-Sans-1.0.ebuild b/media-fonts/Humor-Sans/Humor-Sans-1.0.ebuild
new file mode 100644
index 000000000000..79abfa716fb0
--- /dev/null
+++ b/media-fonts/Humor-Sans/Humor-Sans-1.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="5"
+
+inherit font
+
+DESCRIPTION="A sanserif typeface in the style of xkcd"
+HOMEPAGE="http://antiyawn.com/uploads/humorsans.html"
+SRC_URI="http://www.antiyawn.com/uploads/${P}.ttf"
+
+LICENSE="OFL-1.1"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+S="${WORKDIR}"
+
+FONT_S="${S}"
+FONT_SUFFIX="ttf"
+
+src_unpack() {
+ cp "${DISTDIR}/${A}" "${FONT_S}/${PN}.${FONT_SUFFIX}"
+}