summaryrefslogtreecommitdiff
path: root/media-libs/gmmlib/gmmlib-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'media-libs/gmmlib/gmmlib-9999.ebuild')
-rw-r--r--media-libs/gmmlib/gmmlib-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/media-libs/gmmlib/gmmlib-9999.ebuild b/media-libs/gmmlib/gmmlib-9999.ebuild
index 7042078bafaa..88b7feadef4d 100644
--- a/media-libs/gmmlib/gmmlib-9999.ebuild
+++ b/media-libs/gmmlib/gmmlib-9999.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
CMAKE_BUILD_TYPE="Release"
-inherit cmake
+inherit cmake-multilib
if [[ ${PV} == *9999 ]] ; then
: ${EGIT_REPO_URI:="https://github.com/intel/gmmlib"}
@@ -30,7 +30,7 @@ PATCHES=(
"${FILESDIR}"/${PN}-22.1.1_custom_cflags.patch
)
-src_configure() {
+multilib_src_configure() {
local mycmakeargs=(
-DBUILD_TESTING="$(usex test)"
-DBUILD_TYPE="Release"