summaryrefslogtreecommitdiff
path: root/media-libs/partio/partio-1.5.4.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'media-libs/partio/partio-1.5.4.ebuild')
-rw-r--r--media-libs/partio/partio-1.5.4.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/media-libs/partio/partio-1.5.4.ebuild b/media-libs/partio/partio-1.5.4.ebuild
index 84a164057290..3fea34e9cdae 100644
--- a/media-libs/partio/partio-1.5.4.ebuild
+++ b/media-libs/partio/partio-1.5.4.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_5,3_6} )
-inherit cmake-utils python-single-r1
+PYTHON_COMPAT=( python{2_7,3_6} )
+inherit cmake python-single-r1
if [[ ${PV} == *9999 ]]; then
inherit git-r3
@@ -35,7 +35,7 @@ DEPEND="${RDEPEND}"
src_configure() {
local mycmakeargs=(
- $(cmake-utils_use_find_package doc Doxygen)
+ $(cmake_use_find_package doc Doxygen)
)
- cmake-utils_src_configure
+ cmake_src_configure
}