summaryrefslogtreecommitdiff
path: root/media-plugins/hexter/hexter-1.1.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'media-plugins/hexter/hexter-1.1.0.ebuild')
-rw-r--r--media-plugins/hexter/hexter-1.1.0.ebuild6
1 files changed, 4 insertions, 2 deletions
diff --git a/media-plugins/hexter/hexter-1.1.0.ebuild b/media-plugins/hexter/hexter-1.1.0.ebuild
index 7ed0c13559b1..c2ad330e29d9 100644
--- a/media-plugins/hexter/hexter-1.1.0.ebuild
+++ b/media-plugins/hexter/hexter-1.1.0.ebuild
@@ -1,8 +1,10 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
+inherit toolchain-funcs
+
DESCRIPTION="Yamaha DX7 modeling DSSI plugin"
HOMEPAGE="http://smbolton.com/hexter.html"
SRC_URI="https://github.com/smbolton/${PN}/releases/download/version_${PV}/${P}.tar.bz2"
@@ -30,7 +32,7 @@ DEPEND="${RDEPEND}
"
src_configure() {
- PKG_CONFIG=pkg-config \
+ PKG_CONFIG=$(tc-getPKG_CONFIG) \
econf $(use_with gtk2) \
$(use_with readline textui)
}