summaryrefslogtreecommitdiff
path: root/media-video/libav/libav-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'media-video/libav/libav-9999.ebuild')
-rw-r--r--media-video/libav/libav-9999.ebuild6
1 files changed, 2 insertions, 4 deletions
diff --git a/media-video/libav/libav-9999.ebuild b/media-video/libav/libav-9999.ebuild
index dc8296df27e5..9d1c7550d6d4 100644
--- a/media-video/libav/libav-9999.ebuild
+++ b/media-video/libav/libav-9999.ebuild
@@ -30,7 +30,7 @@ SLOT="0/13"
[[ ${PV} == *9999 ]] || KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~x64-solaris ~x86-solaris"
IUSE="aac alsa amr bs2b +bzip2 cdio cpudetection custom-cflags debug doc +encode faac fdk
frei0r fontconfig +gpl gsm +hardcoded-tables ieee1394 jack jpeg2k libressl mp3
- +network openssl opus oss pic pulseaudio rtmp schroedinger sdl speex ssl
+ +network openssl opus oss pic pulseaudio rtmp sdl speex ssl
static-libs test theora threads tools truetype twolame v4l vaapi vdpau vorbis vpx X
wavpack webp x264 x265 xvid +zlib"
@@ -92,7 +92,6 @@ RDEPEND="
!openssl? ( >=net-libs/gnutls-2.12.23-r6[${MULTILIB_USEDEP}] )
)
sdl? ( >=media-libs/libsdl-1.2.15-r4[sound,video,${MULTILIB_USEDEP}] )
- schroedinger? ( >=media-libs/schroedinger-1.0.11-r1[${MULTILIB_USEDEP}] )
speex? ( >=media-libs/speex-1.2_rc1-r1[${MULTILIB_USEDEP}] )
truetype? ( >=media-libs/freetype-2.5.0.1:2[${MULTILIB_USEDEP}] )
fontconfig? ( >=media-libs/fontconfig-2.10[${MULTILIB_USEDEP}] )
@@ -109,7 +108,6 @@ DEPEND="${RDEPEND}
ieee1394? ( >=virtual/pkgconfig-0-r1[${MULTILIB_USEDEP}] )
cpu_flags_x86_mmx? ( >=dev-lang/nasm-2.13 )
rtmp? ( >=virtual/pkgconfig-0-r1[${MULTILIB_USEDEP}] )
- schroedinger? ( >=virtual/pkgconfig-0-r1[${MULTILIB_USEDEP}] )
ssl? ( >=virtual/pkgconfig-0-r1[${MULTILIB_USEDEP}] )
test? ( sys-devel/bc )
truetype? ( >=virtual/pkgconfig-0-r1[${MULTILIB_USEDEP}] )
@@ -230,7 +228,7 @@ multilib_src_configure() {
# Decoders
use amr && myconf+=( --enable-libopencore-amrwb --enable-libopencore-amrnb )
use fdk && myconf+=( --enable-nonfree --enable-libfdk-aac )
- uses="gsm opus rtmp schroedinger speex vpx"
+ uses="gsm opus rtmp speex vpx"
for i in ${uses}; do
use ${i} && myconf+=( --enable-lib${i} )
done