summaryrefslogtreecommitdiff
path: root/net-analyzer/nbtscan/nbtscan-1.7.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/nbtscan/nbtscan-1.7.2.ebuild')
-rw-r--r--net-analyzer/nbtscan/nbtscan-1.7.2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/net-analyzer/nbtscan/nbtscan-1.7.2.ebuild b/net-analyzer/nbtscan/nbtscan-1.7.2.ebuild
new file mode 100644
index 000000000000..a004786f28bf
--- /dev/null
+++ b/net-analyzer/nbtscan/nbtscan-1.7.2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit autotools
+
+DESCRIPTION="NBTscan is a program for scanning IP networks for NetBIOS name information"
+HOMEPAGE="https://github.com/resurrecting-open-source-projects/nbtscan"
+SRC_URI="https://github.com/resurrecting-open-source-projects/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86 ~amd64-linux ~x86-linux ~ppc-macos"
+
+DOCS=( AUTHORS CONTRIBUTING.md ChangeLog NEWS README.md )
+
+src_prepare() {
+ default
+
+ eautoreconf
+}