summaryrefslogtreecommitdiff
path: root/net-misc/pps-tools/pps-tools-1.0.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/pps-tools/pps-tools-1.0.3.ebuild')
-rw-r--r--net-misc/pps-tools/pps-tools-1.0.3.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/net-misc/pps-tools/pps-tools-1.0.3.ebuild b/net-misc/pps-tools/pps-tools-1.0.3.ebuild
new file mode 100644
index 000000000000..24021efe31a8
--- /dev/null
+++ b/net-misc/pps-tools/pps-tools-1.0.3.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit toolchain-funcs
+
+DESCRIPTION="User-space tools for LinuxPPS"
+HOMEPAGE="https://github.com/redlab-i/pps-tools"
+SRC_URI="https://github.com/redlab-i/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~loong ~m68k ~ppc ~ppc64 ~riscv ~sparc ~x86"
+
+src_configure() {
+ tc-export CC
+
+ default
+}