summaryrefslogtreecommitdiff
path: root/net-misc/udpcast/udpcast-20120424.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/udpcast/udpcast-20120424.ebuild')
-rw-r--r--net-misc/udpcast/udpcast-20120424.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-misc/udpcast/udpcast-20120424.ebuild b/net-misc/udpcast/udpcast-20120424.ebuild
new file mode 100644
index 000000000000..e60e56db9b2c
--- /dev/null
+++ b/net-misc/udpcast/udpcast-20120424.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+inherit eutils
+
+DESCRIPTION="Multicast file transfer tool"
+HOMEPAGE="http://www.udpcast.linux.lu/"
+SRC_URI="http://www.udpcast.linux.lu/download/${P}.tar.bz2"
+
+LICENSE="GPL-2 BSD"
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+DEPEND="dev-lang/perl"
+
+src_prepare() {
+ epatch \
+ "${FILESDIR}"/${P}-fd_set.patch \
+ "${FILESDIR}"/${P}-gentoo.patch
+}
+
+src_install() {
+ default
+ dodoc *.txt
+}