summaryrefslogtreecommitdiff
path: root/sci-chemistry/pdbmat/files
diff options
context:
space:
mode:
Diffstat (limited to 'sci-chemistry/pdbmat/files')
-rw-r--r--sci-chemistry/pdbmat/files/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/sci-chemistry/pdbmat/files/CMakeLists.txt b/sci-chemistry/pdbmat/files/CMakeLists.txt
new file mode 100644
index 000000000000..2f1937d84b3f
--- /dev/null
+++ b/sci-chemistry/pdbmat/files/CMakeLists.txt
@@ -0,0 +1,14 @@
+cmake_minimum_required (VERSION 2.6)
+project (PDBMAT Fortran)
+
+option (EXAMPLES "Instal additional example files" OFF)
+
+add_executable(diagstd diagstd.f)
+add_executable(pdbmat pdbmat.f)
+
+install (TARGETS diagstd pdbmat DESTINATION bin)
+install (FILES diagstd.README pdbmat.README DESTINATION share/doc/pdbmat)
+
+if ( EXAMPLES )
+ install (DIRECTORY ../Try_ENM2011 DESTINATION share/pdbmat/examples)
+endif (EXAMPLES)