summaryrefslogtreecommitdiff
path: root/sci-libs/gdal/gdal-2.4.1-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs/gdal/gdal-2.4.1-r1.ebuild')
-rw-r--r--sci-libs/gdal/gdal-2.4.1-r1.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/sci-libs/gdal/gdal-2.4.1-r1.ebuild b/sci-libs/gdal/gdal-2.4.1-r1.ebuild
index afdbf3e0aa52..ee52cca2e4d8 100644
--- a/sci-libs/gdal/gdal-2.4.1-r1.ebuild
+++ b/sci-libs/gdal/gdal-2.4.1-r1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
GENTOO_DEPEND_ON_PERL="no"
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
+PYTHON_COMPAT=( python3_{6,7} )
DISTUTILS_OPTIONAL=1
inherit autotools perl-module distutils-r1 toolchain-funcs flag-o-matic java-pkg-opt-2
@@ -15,8 +15,8 @@ SRC_URI="https://download.osgeo.org/${PN}/${PV}/${P}.tar.gz"
SLOT="0/2.3"
LICENSE="BSD Info-ZIP MIT"
-KEYWORDS="amd64 ~arm ~arm64 ~ia64 ppc ppc64 x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
-IUSE="armadillo +aux_xml curl debug doc fits geos gif gml hdf5 java jpeg jpeg2k lzma mdb mysql netcdf odbc ogdi opencl oracle pdf perl png postgres python spatialite sqlite threads webp xls zstd"
+KEYWORDS="amd64 ~arm arm64 ~ia64 ppc ppc64 x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
+IUSE="armadillo +aux-xml curl debug doc fits geos gif gml hdf5 java jpeg jpeg2k lzma mdb mysql netcdf odbc ogdi opencl oracle pdf perl png postgres python spatialite sqlite threads webp xls zstd"
COMMON_DEPEND="
dev-libs/expat
@@ -187,7 +187,7 @@ src_configure() {
--disable-lto
$(use_enable debug)
$(use_with armadillo)
- $(use_with aux_xml pam)
+ $(use_with aux-xml pam)
$(use_with curl)
$(use_with fits cfitsio)
$(use_with geos)