summaryrefslogtreecommitdiff
path: root/sys-boot/grub/grub-2.06_rc1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-boot/grub/grub-2.06_rc1.ebuild')
-rw-r--r--sys-boot/grub/grub-2.06_rc1.ebuild9
1 files changed, 4 insertions, 5 deletions
diff --git a/sys-boot/grub/grub-2.06_rc1.ebuild b/sys-boot/grub/grub-2.06_rc1.ebuild
index 2df8d2f447c9..fc1d54cc1cbd 100644
--- a/sys-boot/grub/grub-2.06_rc1.ebuild
+++ b/sys-boot/grub/grub-2.06_rc1.ebuild
@@ -30,7 +30,7 @@ if [[ ${PV} != 9999 ]]; then
SRC_URI="mirror://gnu/${PN}/${P}.tar.xz"
S=${WORKDIR}/${P%_*}
fi
- KEYWORDS="amd64 ~arm ~arm64 ~ia64 ppc ~ppc64 ~sparc x86"
+ KEYWORDS="amd64 ~arm arm64 ~ia64 ppc ppc64 sparc x86"
else
inherit git-r3
EGIT_REPO_URI="https://git.savannah.gnu.org/git/grub.git"
@@ -288,10 +288,9 @@ pkg_postinst() {
if [[ -z ${REPLACING_VERSIONS} ]]; then
elog
- elog "You may consider installing the following optional packages:"
- optfeature "Detect other operating systems (grub-mkconfig)" sys-boot/os-prober
- optfeature "Create rescue media (grub-mkrescue)" dev-libs/libisoburn
- optfeature "Enable RAID device detection" sys-fs/mdadm
+ optfeature "detecting other operating systems (grub-mkconfig)" sys-boot/os-prober
+ optfeature "creating rescue media (grub-mkrescue)" dev-libs/libisoburn
+ optfeature "enabling RAID device detection" sys-fs/mdadm
fi
if has_version sys-boot/os-prober; then