summaryrefslogtreecommitdiff
path: root/sys-cluster/ceph/ceph-15.2.17.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-cluster/ceph/ceph-15.2.17.ebuild')
-rw-r--r--sys-cluster/ceph/ceph-15.2.17.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-cluster/ceph/ceph-15.2.17.ebuild b/sys-cluster/ceph/ceph-15.2.17.ebuild
index d3e65042d29a..ff3607dba293 100644
--- a/sys-cluster/ceph/ceph-15.2.17.ebuild
+++ b/sys-cluster/ceph/ceph-15.2.17.ebuild
@@ -328,7 +328,7 @@ src_compile() {
# we have to do this here to prevent from building everything multiple times
python_copy_sources
- python_foreach_impl python_compile
+ distutils-r1_src_compile
}
src_test() {
@@ -346,7 +346,7 @@ python_install() {
src_install() {
cmake_src_install
- python_foreach_impl python_install
+ distutils-r1_src_install
find "${ED}" -name '*.la' -type f -delete || die