summaryrefslogtreecommitdiff
path: root/sys-devel/clang/clang-15.0.0.9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/clang/clang-15.0.0.9999.ebuild')
-rw-r--r--sys-devel/clang/clang-15.0.0.9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-devel/clang/clang-15.0.0.9999.ebuild b/sys-devel/clang/clang-15.0.0.9999.ebuild
index eed1670c87ea..e1960cb92f18 100644
--- a/sys-devel/clang/clang-15.0.0.9999.ebuild
+++ b/sys-devel/clang/clang-15.0.0.9999.ebuild
@@ -58,7 +58,7 @@ LLVM_COMPONENTS=(
clang clang-tools-extra cmake
llvm/lib/Transforms/Hello
)
-LLVM_MANPAGES=build
+LLVM_MANPAGES=1
LLVM_TEST_COMPONENTS=(
llvm/lib/Testing/Support
llvm/utils/{lit,llvm-lit,unittest}
@@ -127,7 +127,7 @@ check_distribution_components() {
all_targets+=( "${l}" )
fi
- done < <(ninja -t targets all)
+ done < <(${NINJA} -t targets all)
while read -r l; do
my_targets+=( "${l}" )