summaryrefslogtreecommitdiff
path: root/sys-libs/ncurses-compat/ncurses-compat-6.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-libs/ncurses-compat/ncurses-compat-6.2.ebuild')
-rw-r--r--sys-libs/ncurses-compat/ncurses-compat-6.2.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-libs/ncurses-compat/ncurses-compat-6.2.ebuild b/sys-libs/ncurses-compat/ncurses-compat-6.2.ebuild
index 13a0da5e700c..0484acd9547a 100644
--- a/sys-libs/ncurses-compat/ncurses-compat-6.2.ebuild
+++ b/sys-libs/ncurses-compat/ncurses-compat-6.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
# This version is just for the ABI .5 library
@@ -69,7 +69,7 @@ src_configure() {
# This comes up when cross-compiling, doing multilib builds, upgrading,
# or installing for the first time. Build a local copy of tic whenever
# the host version isn't available. #249363 #557598
- if ! ROOT=/ has_version -b "~sys-libs/${P}:0" ; then
+ if ! has_version -b "~sys-libs/${P}:0" ; then
local lbuildflags="-static"
# some toolchains don't quite support static linking
@@ -181,7 +181,7 @@ do_configure() {
src_compile() {
# See comments in src_configure.
- if ! ROOT=/ has_version -b "~sys-libs/${P}:0" ; then
+ if ! has_version -b "~sys-libs/${P}:0" ; then
BUILD_DIR="${WORKDIR}" \
do_compile cross -C progs tic
fi