summaryrefslogtreecommitdiff
path: root/www-apps/gitea/files/gitea-mod-vendor.patch
diff options
context:
space:
mode:
Diffstat (limited to 'www-apps/gitea/files/gitea-mod-vendor.patch')
-rw-r--r--www-apps/gitea/files/gitea-mod-vendor.patch46
1 files changed, 0 insertions, 46 deletions
diff --git a/www-apps/gitea/files/gitea-mod-vendor.patch b/www-apps/gitea/files/gitea-mod-vendor.patch
deleted file mode 100644
index c501e20adb94..000000000000
--- a/www-apps/gitea/files/gitea-mod-vendor.patch
+++ /dev/null
@@ -1,46 +0,0 @@
-diff --git a/Makefile b/Makefile
-index 796a0e3..2c6a6ef 100644
---- a/Makefile
-+++ b/Makefile
-@@ -97,7 +97,7 @@ vet:
-
- .PHONY: generate
- generate:
-- GO111MODULE=on $(GO) generate $(PACKAGES)
-+ GO111MODULE=on $(GO) generate -mod=vendor $(PACKAGES)
-
- .PHONY: generate-swagger
- generate-swagger:
-diff --git a/modules/options/options.go b/modules/options/options.go
-index 723dd54..62e8c04 100644
---- a/modules/options/options.go
-+++ b/modules/options/options.go
-@@ -5,7 +5,6 @@
- package options
-
- //go:generate go run -mod=vendor main.go
--//go:generate go fmt bindata.go
-
- type directorySet map[string][]string
-
-diff --git a/modules/public/public.go b/modules/public/public.go
-index 8362b42..df70275 100644
---- a/modules/public/public.go
-+++ b/modules/public/public.go
-@@ -18,7 +18,6 @@ import (
- )
-
- //go:generate go run -mod=vendor main.go
--//go:generate go fmt bindata.go
-
- // Options represents the available options to configure the macaron handler.
- type Options struct {
-diff --git a/modules/templates/templates.go b/modules/templates/templates.go
-index e7fe3b2..af6bf01 100644
---- a/modules/templates/templates.go
-+++ b/modules/templates/templates.go
-@@ -5,4 +5,3 @@
- package templates
-
- //go:generate go run -mod=vendor main.go
--//go:generate go fmt bindata.go