summaryrefslogtreecommitdiff
path: root/www-apps/scgi/scgi-1.14-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'www-apps/scgi/scgi-1.14-r1.ebuild')
-rw-r--r--www-apps/scgi/scgi-1.14-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/www-apps/scgi/scgi-1.14-r1.ebuild b/www-apps/scgi/scgi-1.14-r1.ebuild
new file mode 100644
index 000000000000..68172fcfa083
--- /dev/null
+++ b/www-apps/scgi/scgi-1.14-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="A Python package for implementing SCGI servers"
+HOMEPAGE="https://pypi.python.org/pypi/scgi http://python.ca/scgi/ http://www.mems-exchange.org/software/scgi/"
+SRC_URI="http://python.ca/scgi/releases/${P}.tar.gz"
+
+LICENSE="CNRI"
+SLOT="0"
+KEYWORDS="amd64 hppa ~ppc x86 ~amd64-linux ~x86-linux ~x86-macos"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+pkg_postinst() {
+ elog "This package does not install mod_scgi!"
+ elog "Please install www-apache/mod_scgi if you need it."
+}