summaryrefslogtreecommitdiff
path: root/www-plugins/lightspark
diff options
context:
space:
mode:
Diffstat (limited to 'www-plugins/lightspark')
-rw-r--r--www-plugins/lightspark/Manifest2
-rw-r--r--www-plugins/lightspark/lightspark-0.8.2-r1.ebuild6
2 files changed, 4 insertions, 4 deletions
diff --git a/www-plugins/lightspark/Manifest b/www-plugins/lightspark/Manifest
index ab10f5a894ea..efef82bcffea 100644
--- a/www-plugins/lightspark/Manifest
+++ b/www-plugins/lightspark/Manifest
@@ -1,3 +1,3 @@
DIST lightspark-0.8.2.tar.gz 1996482 BLAKE2B 09ef5f4bc4e78efe8c8ddb305e0c47091ba5b27c9b3bb2dd782079bc05a4836d43a80b47d1c30eba424b5d43a724502235a60c08451df4c8526b15a32274dbb4 SHA512 0ff636ad59523726232d9c2105843dc9ea835526c300bca7833e6d1a0ebf7630c1d10109143baabc16f95c1c954094603c945b705a6c9fb02f369e94fead034e
-EBUILD lightspark-0.8.2-r1.ebuild 2571 BLAKE2B d16431c949c96c605d399d80a2b774aeadc97bf38901016af9ffd0747930361cd05a405e99f096c1a01319bc19735d07aa79d74b39f8b2e4d0492adfdaa8b755 SHA512 4cc6252f397e54565a69d1c166e3eaa3bc74d7a0aa13c05b52629ca6b3843b478edb9c72f1f8e208944bc0a674f0c8501d0a9dcd7ef0459b5a7437fcf5556386
+EBUILD lightspark-0.8.2-r1.ebuild 2553 BLAKE2B 52445e714973731a9564d13dd00bc6380a6d342231f8bd6e4c84fea5af9b63ca9e7d95b1ec2fedf8ed441c4ac71d5bd9dcf4dff3a324f8ea942fa185fabb47c0 SHA512 f613c52de3c45db9af125cf90937ed1b0e1c5e993f66778a22704f7e546b138de13fc34388868554af96e474749829588fb11ff58d7a55533fd1a5439b5547ff
MISC metadata.xml 728 BLAKE2B c6a146e670ee88ef726ea394db7572b0ce014be4e33e0a1bcad4bae1fe7083fa9ce41f4c2817a3b7c09a43b8da4738d011f082292e1f38fa67f2ed5e078889fc SHA512 a18594a062a2014f0353d0caa72def28333ff34f8e211cd42f8dc9a192b0173a203ee16605e9bedbbac0989a72f64b88584a4e9e6c28d197fcbc83e296c46af5
diff --git a/www-plugins/lightspark/lightspark-0.8.2-r1.ebuild b/www-plugins/lightspark/lightspark-0.8.2-r1.ebuild
index 40f32dbcac3c..1b3a75d3fecc 100644
--- a/www-plugins/lightspark/lightspark-0.8.2-r1.ebuild
+++ b/www-plugins/lightspark/lightspark-0.8.2-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit cmake-utils toolchain-funcs xdg-utils
+inherit cmake toolchain-funcs xdg-utils
DESCRIPTION="High performance flash player"
HOMEPAGE="https://lightspark.github.io/"
@@ -62,11 +62,11 @@ src_configure() {
-DPPAPI_PLUGIN_DIRECTORY="${EPREFIX}"/usr/$(get_libdir)/chromium-browser/${PN}
)
- cmake-utils_src_configure
+ cmake_src_configure
}
src_install() {
- cmake-utils_src_install
+ cmake_src_install
if use nsplugin; then
# copied from nsplugins.eclass, that's broken in EAPI 7