summaryrefslogtreecommitdiff
path: root/x11-apps/xauth
diff options
context:
space:
mode:
Diffstat (limited to 'x11-apps/xauth')
-rw-r--r--x11-apps/xauth/Manifest2
-rw-r--r--x11-apps/xauth/xauth-1.1.4.ebuild21
2 files changed, 23 insertions, 0 deletions
diff --git a/x11-apps/xauth/Manifest b/x11-apps/xauth/Manifest
index 962e01a0665e..7759d9ffc4db 100644
--- a/x11-apps/xauth/Manifest
+++ b/x11-apps/xauth/Manifest
@@ -1,3 +1,5 @@
DIST xauth-1.1.3.tar.xz 159500 BLAKE2B 6acc6f360b7ed947d5dbc0b197b7ed0a87916f38cd8a0c74215b96ca44e98ead45987614e88833b0d2a957776b6e6a1d69d1a3dc4563774e451c2d5f5c55394d SHA512 536434f6c607673c00b9658ea591bf32419cc151d138f991ea38167220563519a6a84a5504003da15820f2a7ed50ea2449c6ce9c991d1446ee9a7305c647d694
+DIST xauth-1.1.4.tar.xz 163696 BLAKE2B 60f693118531058e5114a80e0e34eb8a429c3ce0d8ef168fea21924afa21139abb58b63e64c745c69df7f7e2a0540636f9d5ab32ed6d0019f9bc7cfa92724a7e SHA512 6f08b92acec08fe426da0bcf7f68b0c6d21777bed76c5c316717bf15df0654809a97b6c4d3d570d861c49b85857191a5c5be3b4b84049b2459688af2c7b0a74d
EBUILD xauth-1.1.3.ebuild 448 BLAKE2B 90a01e4f7ee9f91ce15dbd022804ae559f3153ae25fc8df40d1e298f557a28fbe72fabb5454234d3d21b61b334f85d9ba87c748d1695839ad6132d555f9330c1 SHA512 368a2287ae3f8d844c637de3f1329809d362482a28cad96725b6a1b4e27d9ff78032adcc372d6abe0eac2a3fce13870eeeee67b0de74c8ce19b13abefd285c23
+EBUILD xauth-1.1.4.ebuild 456 BLAKE2B b00d611ecc38ac93bb6c2482c736e5fbc721271bf1c0157c533bf09eff8d615b2aeabfea54f6a7548db6faab6e96218e9ff9fb2d43e2a327dad448a4e919799f SHA512 7270540089224643038a75d84b9dcf511872e241417f74ad3aae85b14287dc206ea13a886419a4c1d39b07ae670743da34081822217ef8bacf9f63d42482a8f3
MISC metadata.xml 336 BLAKE2B e7efb568e90d3de70da870d88a12988c62c876085291bd426de3a6b3123e3f989eea78d4dc36e2e47cdd68b2f62c2f7c912c1f0e9ed8e92f4eecc017c63676ea SHA512 f210a30ab5f02fc443a1ba611bf07e72815d3089015ba5509dff6b62ee177cc50b6729157eff68633fe6163b7cd5d0d4a0b1a75f739984a50724639d043a2d58
diff --git a/x11-apps/xauth/xauth-1.1.4.ebuild b/x11-apps/xauth/xauth-1.1.4.ebuild
new file mode 100644
index 000000000000..e9ba599ed7aa
--- /dev/null
+++ b/x11-apps/xauth/xauth-1.1.4.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2025 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit xorg-3
+
+DESCRIPTION="X authority file utility"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~loong ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux"
+
+RDEPEND="
+ x11-libs/libX11
+ x11-libs/libXau
+ x11-libs/libXext
+ x11-libs/libXmu"
+DEPEND="${RDEPEND}
+ x11-base/xorg-proto"
+
+XORG_CONFIGURE_OPTIONS=(
+ --enable-ipv6
+)