summaryrefslogtreecommitdiff
path: root/x11-apps/xrandr/xrandr-1.5.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-apps/xrandr/xrandr-1.5.1.ebuild')
-rw-r--r--x11-apps/xrandr/xrandr-1.5.1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/x11-apps/xrandr/xrandr-1.5.1.ebuild b/x11-apps/xrandr/xrandr-1.5.1.ebuild
new file mode 100644
index 000000000000..691fe06f7697
--- /dev/null
+++ b/x11-apps/xrandr/xrandr-1.5.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+XORG_TARBALL_SUFFIX="xz"
+
+inherit xorg-3
+
+DESCRIPTION="primitive command line interface to RandR extension"
+
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND=">=x11-libs/libXrandr-1.5
+ x11-libs/libXrender
+ x11-libs/libX11"
+DEPEND="${RDEPEND}
+ x11-base/xorg-proto"
+
+src_install() {
+ xorg-3_src_install
+ rm -f "${ED}"/usr/bin/xkeystone || die
+}