summaryrefslogtreecommitdiff
path: root/x11-libs/libFS/libFS-1.0.7-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-libs/libFS/libFS-1.0.7-r1.ebuild')
-rw-r--r--x11-libs/libFS/libFS-1.0.7-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/x11-libs/libFS/libFS-1.0.7-r1.ebuild b/x11-libs/libFS/libFS-1.0.7-r1.ebuild
new file mode 100644
index 000000000000..5c4bd97e8112
--- /dev/null
+++ b/x11-libs/libFS/libFS-1.0.7-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+inherit xorg-2
+
+DESCRIPTION="X.Org FS library"
+
+KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ppc64 ~s390 ~sh sparc x86 ~x86-fbsd"
+IUSE="ipv6"
+
+RDEPEND="x11-base/xorg-proto
+ x11-libs/xtrans"
+DEPEND="${RDEPEND}"
+
+src_configure() {
+ XORG_CONFIGURE_OPTIONS=(
+ $(use_enable ipv6)
+ )
+ xorg-2_src_configure
+}