summaryrefslogtreecommitdiff
path: root/app-admin/vasile/vasile-1.1710.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-11-04 06:23:12 +0000
committerV3n3RiX <venerix@redcorelinux.org>2017-11-04 06:23:12 +0000
commit7631b8e6ea311e42676b2927dcc3c9a8aa1aaee9 (patch)
tree661fe043822eb4a6315d0fba99443c5b227ba027 /app-admin/vasile/vasile-1.1710.ebuild
parentade0bc9240fdbf6f8cc5eef5f03950ee206fde7e (diff)
app-admin/vasile : switch to tarball build
Diffstat (limited to 'app-admin/vasile/vasile-1.1710.ebuild')
-rw-r--r--app-admin/vasile/vasile-1.1710.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/app-admin/vasile/vasile-1.1710.ebuild b/app-admin/vasile/vasile-1.1710.ebuild
new file mode 100644
index 00000000..c519500a
--- /dev/null
+++ b/app-admin/vasile/vasile-1.1710.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit eutils
+
+DESCRIPTION="Versatile Advanced Script for ISO and Latest Enchantments"
+HOMEPAGE="http://redcorelinux.org"
+SRC_URI="https://github.com/redcorelinux/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64"
+IUSE=""
+
+DEPEND="sys-apps/gentoo-functions"
+RDEPEND="${DEPEND}
+ dev-libs/libisoburn
+ sys-boot/grub:2
+ sys-kernel/dkms
+ sys-fs/mtools
+ sys-fs/squashfs-tools"
+
+src_install() {
+ default
+ dosym /usr/bin/${PN}.sh /usr/bin/${PN}
+ dodir /var/cache/packages
+ dodir /var/cache/distfiles
+}
+
+pkg_postinst() {
+ chown portage:portage /var/cache/distfiles
+ chmod 775 /var/cache/distfiles
+}